Bug: Created project using blank template (debug), editor uses 18% CPU

  1. Start with the UE4 4.3 Source, in Visual Studio, build using Debug Editor Configuration
  2. Set Engine>UE4 as Start Project and then start in the debugger using F5 (Debug > Start Debugging ).
  3. Switch to the Unreal Project Browser and then the New Project Tab
  4. Select the Blank Project, then click Create Project Button.
  5. When the editor opens, close it.
    6.Releaunch the editor and let it open. It then fails the laptop fan test with 18% CPU. Everything else, including Visual Studio shows 0%. See screen shot below.

Thanks, that helps.

yep, and you GPU became quite loud. You can lower the load by entering follwing command: “t.maxfps 60” or even
“t.maxfps 30”

okay, nice. Could you set it “resolved”, so I would get my karma? :slight_smile:

2017, same problem, only setting “t.maxfps 30” resolves the issue (60 fps reduces from 50-60 to 40% CPU usage, 30 fps option reduces it to like 5-10% CPU usage or so), thanks for the help. The setting to choose 30-60 should be added to the “Scalability Settings”, otherwise a lot of people will ask same quiestion in future.

Hello,

I have the same problem. Can you explain for beginners where to set “t.maxfps 30”?