[Bug] Adding content package to project error message

Adding a content package to an existing project has an interesting error message when the version is a different minor version.

I am assuming the package is trying to warn that it might not be compatible, but the minor version number is left off the error message, resulting in something less than helpful.

It still allowed me to add the content package however.

Hi Enos -

Can you let me know what package you are trying to add to the 4.7 project? You are probably trying to add a package that works with older versions of the engine but has not been updated to work in 4.7.

Thank You

Eric Ketchum

I was adding the Water Planes content package to a 4.7.6 project. This was an error message in the Launcher, I probably should have mentioned that.

It worked fine, I just thought you guys might want to know about the oddly formatted error message.

Hi Enos,

Thank you for the report. I attempted to reproduce this but so far I haven’t been able to get the same error message that you are seeing. Without a repro it will be hard for us to pin down the cause of this but I will make our Launcher team aware of the issue.

Cheers,

TJ

One other question. Was the project that you added the content to created in 4.7 or was it converted from an older version?