Bug 17715[Solved]: Upload to Skechtfab issue

Reality Capture on my laptop cannot upload to sketchfab, i had never this problem before, last upload was two month ago.  On facebook the replies directing me to the already solved bug, whereby a registry update needs to be installed, however this zipfile url is the old service page, and after clicking on this its redirects me to the new support page…

It is strange that this issue suddenly appears, i never had this before,

Bit lost on this.

Please help.



I’m having the same issue with uploading to Sketchfab. It was working recently but not today. Im able to login to my Sketchfab account through a web browser.

It’s strange that it re-occurs after it was fixed two years ago.

Hello Ruud and Samuel,

what version and license of RealityCapture do you use?

Also, can you please send us your OS specifications and the version of Internet Explorer that you are using? Thank you.

Hello Zuzana I use promo license. Further details will post later. Outside scanwork today.

Hi Zuzana,

I’m using

RealityCapture RC

I’m running a 3 month promo Licence on a MSI GE62 2QL


Im using Microsoft Edge now.  Version Microsoft Edge 42.17134.1.0

Hope that helps



Hello, as requested herewith the specs.

Microsoft Edge

version RC.
Single computer


Another thing what i discovered, maybe in relationship with this, when i am in RC on the help page, clicking on the online resource link, it will open  IE 11 and not MS Edge as default browser,  see the tasks in the next picture…  seems strange to me.

Hi, is there anything new here ?

The issue is persisiting to me. “error 777574”

using a 3 month license on windows 10

Same here

“error 777574” using a 3 month license on windows 10

Same issue

We have the same issue here using:

Reality Capture

Single License valid until 15/03/19

Windows 7 Pro

IE 11

Same issue and specs as well …

Would there be a way to log in via the browser then paste an API key / cookie value for the reality capture program ?

Or a way to reduce the exported object at 50Mo in order to upload it manually then ?

Thanks a lot

There is a workaround from two years ago, a very friendly RC user sended it to me,

it wasnt available on this support pages (old site) anymore, maybe RC  can make a new link available, its the sketchfabupload workaround, ZUZANA, can you arrange that for the time being. ??




I’m having the same issues has this issue been fixed? Its been over a week and I cant upload

4 months ago the edge/explorer update helps, but now the sketchfabupload dont work again:(

It would be great to hear back from Capturing reality on the progress of this issue.

Can anyone recommend how much I should simplify to get my file size down to 50mb for a sketchfab upload? Does the Texture file also need to be reduced somehow? 

So say we all, at least, If we can have the same button in order to export the obj + texture @ 50M to the drive It would be neat :wink:

Hello everyone,
we are dealing with this issue. We have also contacted Sketchfab in order to resolve this as quickly as possible. Thank you for your understanding.

Huurraaaaaay Zuzana, its working again, thanks for fixing it !!!

Hello everyone I wanted to make a test with sketchfab and had the same error. When to expect the fix?