BSP option not showing up in Modes Panel

Hi. I was happily following along one of the beginner tutorials, Level Designer Quick Start, when I ran into a problem.
In the Modes Panel, there should be an option called BSP under the Place Mode tab. It was there when I first opened it, but out of curiosity, I clicked open the Landscape, Geometry, etc buttons and now BSP is gone. Can someone kindly tell me how to get it back? I would really like to finish this tutorial!

How it should look:


How it looks now :frowning:

It’s called Geometry now.

Seems to be called Geometry now.
also the devs need to fix the start of this tutorial to click on, Select Starter content, since its needed.

Still not fixed - Good thing this post is here :slight_smile:

**Fix: **Had the same problem. All you have to do is make sure everything is saved in all your tabs. Go to “Window” (Up on the top left corner by “File, Edit” All that good stuff, look at the bottom where it says “Load Layout” and reload the default layout… Brought the Geometry tab right up and I was back in business.

yes I think they have closed the place actor tab and saved current and whenever they open their project they will not get the geometry option through the modes tab, you have to make the default load layout through the edit option.