Download

Broken project please help

I just updated my engine to the new 4.24.0 and converted my latest project over and now I seem to be unable to open it and when I try to it just says that the following are missing or built with another engine version: UnrealEngine Python, PythonConsole, and PythonEditor. I tried installing a bunch of different parts of Microsoft visual studio and changing the name of the folder inside of the binaries folder then generating a visual studio project file but nothing seems to be fixing it and it seems to have just happened when I tried installing quixel bridge into the new version.

any help would be appreciated

How did you install the bridge,if you did it manually undo it. If you selected the engine 4.24 folder for the bridge 4.23 folder, browse to the 4.24 folder and remove the bridge live link plug-in. Rule of thumb, always make a complete project backup regularly, and especially prior to upgrading.

Thank you so much that worked I will make sure to back up my projects next time.

Just so I know, should i always wait for quixel bridge to come out with a update for the latest engine version rather than trying to use a custom engine version?