Bridge importing error

When I try to import things from bridge plugin in unreal engine 5 I get an error:

Asset not available in UAsset format

Screenshot 2023-03-31 162627

6 Likes

Hey there @Bananabananapie! Welcome to the community!

First let’s verify your bridge installation is up to date by checking inside the installed plugins list in the launcher:

If it is, try reinstalling it!

If that fails, check out this thread on the quixel forums:

1 Like

I did it but it still didn’t work

The fixes in the quixel post weren’t working either? Alright, let’s see if it’s global in your case. Try it with a couple of different types of assets also test if it applies to all UE5+ projects. In some cases, even login issues can cause errors.

It doesn’t work on any projects and I tried different types of assets

I found what’s wrong it looks like I need to go to the Quixel website and sign up from there and choose the unreal engine plan, for it to work, even though I signed up already

4 Likes

Interesting! So just to clarify for all others in the future: You had a Quixel account separate from your Epic Games account, and because of that it didn’t receive the automatic license for the assets? Or did the Epic Games account not have the license attached? (I ask because I cannot access account info on the site with my EG account, I was going to write a tutorial for other users).

no, the epic games account didn’t have the license attached, I signed in to my epic games account in the unreal engine bridge plugin, but for some reason, it didn’t give me the license to use the assets, I went to the Quixel website and used my epic games account again to sign in, and choose the unreal engine plan I went back to unreal engine and it worked.

4 Likes

Thanks @Bananabananapie , got it working after subscribing to the unreal package at unreal unlimited plan and chose to continue for free.

1 Like

Actually there is no need to sign up again, all you need is to login to Quixel with your whatever account and then hit the blue subscribe button and accept it, that’s all.

1 Like

Thank you for the information

Not works :frowning: