Brand spanking new to mod/map making

So wanting to try my hand at this, and have this idea for a map, but first wanted to get to know how it all works, so just trying to even start the basics of a landscape, I pick my quad size, hit create, then soon after the program closes. Tried about 3 or 4 times, same result…what gives???

Soooo no one has had this issue…great

Hey, I had the same issues you are having except it just did this to me randomly. If it was anything like mine, I moved mine from my HDD to my SSD instead and it basically fixed my issue.
I’d give that a try and see what happens.

create a Sublevel call for example “Landscape” than open this lvl delet all light source in your “Main Level” Creat your landscape, save ONLY the Landscape level, close Ark devkit, NO other saves! then reopen, your main map, and then load your landscape Level and begin to creat your World =) Its a Bug that Devkits crash when you have Dynmic lights in your Level and you creat a new Landscape, for some time i have it to, but not always :wink:

and look at this post =)

That worked, thanks…new issue found some Tutorials on youtube, old but still seem to pretty relevant, the issue is trying to get dino’s spawned. In the tut it goes on to say there should be a box for ‘Max Desired number of NPC’ in the NPCZoneManager, however I don’t see it, is there a workaround for this & is this issue stopping any dino’s from currently spawning?

Found the fix: Make sure that the “Spawn Zone Volume” is smaller than the “Spawn Zone”