Bokeh does not work with post processing component

I have set up a post processing volume that uses bokeh DOF without issue. When i try to do the same thing with a post processing component, bokeh dof does not work. Gaussian and Circle DOF work with post processing component, but bokeh does not for some reason. I have used the same bokeh settings from my volume into my component, but it refuses to work.
Has anyone experienced this issue? Or even better, does anyone have a fix?
much appreciated!!

Yes, I do have the same issue. The BOKEH DOF just does not work!

I tried to use it on a Cine Camera Actor - didn’t work.
I tried it on a PostProcess Volume - didn’t work.

In both cases, if I swtich to gaussian blur or Circle DOF it works.
But that’s not what I want.

I also would like to use the Bokeh DOF.

What is weird, and how I could get some effect is by altering the SCALE value if the Bokeh.
for example… if I change the SCALE to 0.2 I get my Bokeh Effect.

However. I didn’t find anything inside the documentation that would explain why you need to change the SCALE and how it’s effecting the Bokeh DOF.

I guess it’s a bug at this point.

Hi @BernhardRieder, did you find a solution?