Blurred play in editor?

When playing map in editor it becomes very blurred and fuzzy, Please have a look at the following thread where I’ve tried and failed to find an adequate resolution:

I’d really appreciate your help with this.


Hi Delta,

Can you post your DxDiag here?

I’m not seeing the same on my end and don’t have any suggestions other than what was already mentioned in the post you linked to.

  • Make sure the Engine Scalability settings is set to EPIC for all the settings.
  • Add a post process volume to the scene (should be one in the FP Template map) and set Motion Blur to 0?
  • Does this happen when only in PIE or Standalone game, or both?

Thank you!


Hi Tim,

Settings are at epic, there’s a PPV in there with motion blur set to 0 already, please refer to the thread for settings, I’ve only tried this in PIE.

Please give me a few days to get a dxdiag to you as I’m off work ill.


To keep things clearer I’ll only refer to this post and not the information on the forums.

Please respond back here when you get a chance to upload the DxDiag. Until then this will be marked as resolved so that it’s up to you to open this post back up.

Thank you!

Please find attached a DxDiag, I’ve had the guys at work send this over as I’m not in until mondaylink text.

Please dont mark this as resolved as it simply isnt

Any ideas Tim?

Ive not heard anything back, I wonder if anyone could enlighten us as to whats going wrong?

Looking at the DxDiag the machine you’re using it’s below the recommended specs. The editor can still run but it’s not necessarily going to be the best experience when using the editor.

It is recommended to use at least a GTX-470. The Geforce GT 555m is closer to a GTX-460 when comparing them online.

Your drivers for the GT 555m is a little out of date to, so you may want to upgrade your drivers to the latest version which is 368.81.

With all due respect I’ve tried it on 3 machines now all with the same results, including one with a very high spec gfx card!

I’ve tried the latest drivers with mine it didn’t make a difference and because it stopped some software working I had to roll back to a previous version.

What I can do with your approval is send you the map on Monday/Tuesday and I’d appreciate it if you could have a look.

Ok thanks for that Tim, please give me until next Tuesday and I’ll be sure to get something back to you.

I certainly don’t mind having a look if you have a sample project that it happens with. Looking at the DxDiag was only an indicator that it could be something there since it is lower than recommended spec. There wasn’t any mention of trying on different spec machines. If you’ve tried it on others that are higher than the recommended and you’ve still got the problem that’s something worth investigating. It’s just not something that I’ve been able to reproduce on my end.

Include the specs of the machines you’ve tried on as well please.

Feel free to attach the project link here or send it to me via a PM on the forums.

please have a look at:
[Removed link to project]

I’ve uploaded everything in the project:
HapScapeLandscape20NX and HapScapeLandscape21 maps from the contents folder are the ones that have demonstrated the blur.

one strange thing thats happening is when I load the Hapscape project I can’t open these maps I’ve mentioned,

I really appreciate your time with this Tim,

Many thanks

Would you be able to upload it to another site like DropBox or Google Drive? MediaFire requires an upgrade account for me. Otherwise I can only download a single file at a time. If you make it a .zip file it should be fine with MediaFire, but overall the other sites listed above don’t tend to give problems on our end.

I can try sticking it on google drive tomorrow, please bear with me, I’ve not had a problem so far with mediafire.

no problem.

Here you are mate (Google Drive Version):
[Removed link to project]

Hey, I’m downloading the project now. I’ve made the project link private in one of our notes. Not sure if you cared if these were listed or not, but removed them just in case. I’ll have a look at this in a bit when it finishes and follow up. Thanks!

I really appreciate all your kind help with this and sorry for being a pain!

Thanks D.

I didn’t get a chance to respond back on Friday, but I did open the project and didn’t see anything out of the ordinary than what I would expect. I compared this to a new First Person Template project as well.

Looking at your project, the post process still had Motion Blur enabled. Disabling this removed any blur that would happen. At this point, I’m not seeing any bug or issue here with how the editor is working.

Have you tried the HapScapeLandscape20NX and HapScapeLandscape21 maps as these are the ones causing an issue, strangely enough I cant access these from the project?