Blueprints Viewport background went black

Seems like the scene profile settings broke for blueprint viewports, the environment cubemap is gone. How do I fix it? The preview scene settings that you can access in Persona don’t affect these viewports.

Also, it results in darker thumbnails for animations, or maybe it’s a separate problem.



Try to check these settings:

It’s not there.

Switching back to deferred rendering fixed it. Looks like it was a bug caused by forward rendering.

Thanks, this fixed it for me. Has this been submitted as an issue already?

Not a solution, but a bug report was created: