Blueprint->User Interface-> no font option?

Hay guys, whenever i go into blueprints and right click, hover off user interface there isnt a ‘font’ option for me to create my own custom font, does anyone know how to fix this, its probaby a simple fix but im clueless :S

Well, as far as I know, you can’t create Fonts inside BP Editor. You have to create them in the Content Browser. Right Click > Misc > Font. Then you can use them inside UMG…

Yeah im doing it in the content browser, iv seen videos of people selecting ‘font’ in ‘user interface’ but i dont have the option