Blueprint Structure has only been partially loaded?

I made a custom structure for my project(among many) that was working fine in 4.6 and now in 4.7, when I try to save it, it throws an error:
“…cannot be saved as it has only been partially loaded”

Ive already tried the suggested solution here, despite that problem being different than mine.
It did not work. :frowning:

I will probably try to just remake the structure from scratch and rework the new version into my scripts, but first I would like to see if there is any way to force a particular asset to fully load?

“…cannot be saved as it has only been partially loaded”

This error gives me flashbacks to working with UE3 and having to right click and fully load packages manually. Not sure if its related but it sounds almost exactly like the same error.

Do you have it open in explorer / Another UE4 instance? :wink:

No, I only use the editor and only have one instance of it open.

I have the same issue too,and do not know how to solve it.I cannot package game now…

Same here. In my case, there’s a BP that I have to recompile every time I restart the editor, and that BP is being referenced by the struct. That could be part of the problem.