Download

[Blueprint] Larger snap area of node inputs

Any news ?

You can decrease the padding for the nodes in the Graph Editors options.

Sadly, it doesn’t help.

3 years later and this is still a problem when trying to work fast with Blueprints, really annoying.