BluePrint Fundamentals Class' example is broken

About BluePrint Fundamentals Class(Epic Games),
There is an example project(Box) of it.
The tutorial video shows there are a lot of things already prepared in the example project.
But when I opened the project there is nothing. Totally empty and only darkness.
I tried to open it on 4.26 and also on 4.20. But It seems not a problem about the engine versions.

Does anyone can help me who passed through this tutorial?
Do you have a link of a example project which is not broken?

This might be a silly question, but did you try opening any levels? Black is the default empty level.

Thanks for your reply. There is only one level which is empty. No level else that I could open.

Super late answer but I recently just started this course facing the same issue. What worked for me is to manually click on the level that’s within the files so that it loads up. You expect something to load automatically on launch but it just shows black at start.

I checked what levels there are by looking at the drop down in project settigns → maps and modes.
I then loaded up the essential concepts one from the video tutorial.