Blueprint editor is very slow

(sorry for bad english)


i m stuck in my main project, i’m really frustating. Because in all blueprints, each time i try to create a node, pasted a function / event / macro or spawn a comment, the engin need 6-9 seconds for make my task.

Before this post, i searched a solution, i found on

a tutorial for “Boost Compile Times”
so i tried the step “Using all available cores” but that was usless, impossible to edit the XML file and change the “ProcessorCountMultiplier value”.

(the engine and my project turn on SSD)
(my processor is an “Intel Core i7-7700HQ @ 2.80GHz”)
(my project is consequent, it has many events and nodes)

So please, if you know a way to edit the XML file.
Or if you have another soluce, please share it.
Thx for help

Note if your using a Nvidia solution be sure to disable the geforce overlay.

Yes, geforce overlay its disabled, but for exemple, i tested to delete much nodes in my blueprint, and i saw the waiting time (6-9sec) decrease a little, but that was a test, because i want to keep deleted nodes.

Maybe the engine don’t use all the potential of the pc, maybe anywhere its possible to increase a setting.
I don’t know.

I found this post, it has a few things, even though the topics are different, might give you a hand.