Blueprint editor does not show a wire connector properly when application scale (Widget Reflector) is not 1.0

To add: my screen resolution is 3840x2160, so I set editor’s scale to 1.5
Also, widget reflector does not save a scale value between editor’s restarts. Would it be possible to save a scaling parameter or have it in some kind of global settings?

Hello ,

This is known, I have provided a link to the public tracker. Please note the developer comments on this feature in the engine. I hope that this information helps.

Link: Unreal Engine Issues and Bug Tracker (UE-7044)

Make it a great day

ok, it is understandable that it is “not intended for normal use within the engine”. But what are the options to zoom the editor for 4K monitors? Everything is a way too small…

You could try using a combination of the command line argument “-enablehighdpi” with Windows UI scaling.

This is also I found: