Download

Blender to UE4 Apex clothing problem

Hello all,

I’m experimenting with apex clothing but it’s a no go and show for me at the moment.

I’ve tried a very basic set up, with one single bone “Bone”, and a plane with a material “Space”. The vertices of the plane has been mapped to both the bone and the material.

I then export as fbx 7.4 and import it to UE4. I open the same file in apex sdk, and apply some max distance painting to vertices. I then save the asset as .apx.

Now this simple procedure don’t work at all, the result is in the attached images.

I’ve tried changing Forward:-Y, Up:Z to Forward:-Z, Up:Y etc. I’ve tried picking a rootbone in apex and generating collision. I’ve basically done exacly as some youtube tutorials.

Why wont cloth work for me?

Thanks!

try this video it should help you, if you still have problems then give me a shout

Thanks for the reply Geo, but I see no video in your post.

Would be helpful, thanks

upps sorry about that here’s the link https://youtu.be/R_W1ymWtOIU

you can fix it? its my same problem

well done you fixed it :slight_smile: