Blender scene to UE4

Hey guys,
I have a complete scene in Blender. When I export it to ue4, the whole scene is only one mesh. Is there a way to import the scene without this issue. My first thought was to import every mesh one by another. But this takes time that I could spend on optimizing.

Thank you :wink:

Anyone? …

When you import the FBX in to Unreal and the import window pops up expand the “Mesh” section and uncheck “Combine meshes”.

Exactly what I wanted. Thank you very much

Glad I could help!