Blender model trouble

Hi, I made a 3/4 circle room in Blender, then imported it into Unreal 4, but when I tried to get my player character into the room, the portion I had cut out of the original cylinder acted like it was still there, even though I had removed that part in Blender. Any suggestions how to fix it?

I use blender , and I can look at the blend for you if you wish &/or try it in ue4 on my end, but also what do you mean by ‘acted ****like it’ ?

Cheers
nl

When my player character tried to walk through it, he couldn’t, as if they part was cut out was just invisible

LONG shot, but maybe it IS invisible. Did you accidentally hit ‘h’ while that part was selected ?

I don’t know if blender will save a mesh in that state, never tried, but that might be whats going on, nothing else comes to mind atm.

Cheers
nl

Sounds like a collision issue, try creating a new collision for your mesh to do this open your mesh in unreal, click on the collisions drop down menu at the top, then select Auto convex collision, then in the bottom right you should see an apply button.

I hope this helps

Choose one of the ways to create a collision: https://www.youtube.com/watch?v=TTsAYpqHU-c After that you should be abel to walk into your mesh.
e.g just enable “use complex as simple” in the mesh editor settings :slight_smile: