Download

Blender model import help

Hey, I’m having some issues trying to import my model from Blender. It seems to be showing one side of the face but is transparent on the other side of the face. I imagine I’m doing something on the export wrong.

I’m exporting to FBX and using the Cycles Renderer. Any help would be appreciated. I have attached screenshots of what it looks like in Blender, my FBX export settings, and what it looks like in Unreal Engine 4 when imported.

4dcbaabac0835dee8cfab940bce2eac4e584b4e6.jpeg
FBX Settings.png
UnrealRender.jpg

Just enable “two sided” in the material :wink:
That’s not a “problem” it is normal, because I think you have made this mesh out from planes and planes doesn’t have a backface

In Blender apply a solidify modifier so that you don’t have any exposed backfaces.

Yes, you guys are awesome, thank you very much. I opted for the solidify modifier solution