Download

Blender hangs with a black window on startup

Im going to try to use Blender again. But when I start it it just hangs with a black window and nothing happens. What can cause this?
I downloaded the latest realese 2.73 from the official site.

Try using another version of the software. Maybe it’s a bug :slight_smile:
By saying “black window” do you mean the prompt window?

I tried a random version (2.70) and it worked :slight_smile: What im worried about is a zoom-issue, where the zooming stops working after some time in the viewport. I read that it could be fixed by opening another program open Blender again, but thats another story. Thanks for the help.

Happy to help you! :slight_smile:
If you can afford, you can buy “Modo”, professional 3D modeling software by “The Foundry”. It’s on steam for ~$15/month.

Yeah, I got the MODO Indie version, but the workflow wasnt for me, so I will learn Blender and try to stick with it.

Just a short note ^^ -> atm I would recommend you to always use blender 2.70, because in my opinion it’s the best version for the UE4 :wink:

Sounds great :slight_smile: Is there any official Blender-export tool?

Unfortunately no (just the binary and ascii exporters which are included in blender), but here in the forum you can find some tools from other users :slight_smile:

e.g

There is no oficial blender exporter, but you just use FBX, take a look here https://www.youtube.com/watch?v=Ayp1lof0RJU
Also, my recomendation is to ALLWAYS use the latest blender version, in fact, 2.74 has a REALLY improved fbx import/export tool compared to 2.70 . Blender its quite stable, just use the latest version from their webpage(or a nightly build if you feel brave).

Solution to zoom problem.

You can either press the Number Pad Period key which will zoom in on whatever object is selected or you can press Shift+C to fit the view to the entire scene. Both will reset the zoom problem.