Blender Animation Skeletal Mesh to Unreal Engine 4

On the left is the skeletal mesh does not maintain proper smoothing groups. The static mesh on the right is perfectly normal. This happens when importing skeletal meshes. Blender 2.72 and I have tried both the 6.1 and 7.4 exporters. Both of those produce the output on the left when a skeletal mesh and both of those produce the mesh on the right when only the static mesh is imported.

No combination of applying modifiers or edge smoothing on export works.

Bumping this.

On import, in fbx import options, select Import Normals and Tangents (Normal Import Method drop down menu). This will turn off auto smoothing and keep your model looking exactly as it was created.

Although I got this figured out some time ago I appreciate you coming to this and providing an answer.