Download

Big bug help me

Good morning!
I have a bug that prevents me from creating games:
In fact, in all ue4 software the “TAB” key is activated or stuck (and not on the other app)
For example, when I create a node, the tab is press its rest on the “show all” button and I can’t write
Thanks in advance!

What version of the engine are you using? Also, does this only happen in Unreal?

To see if it is the keyboard (most likely) open up Notepad from the Start menu, it’s in the Windows Accessories folder. If it’s the keyboard you should see the cursor move suddenly to the right without stopping.

In that case most likely the key is stuck on your keyboard. Unplug it from your computer then hit the key (not too hard, but harder than you normally press it) a few times, then shake the keyboard upside down and hit it a few more times. If you have a can of compressed air try spraying it under the key while hitting it.

As you can probably tell by the specific instructions, this has happened to me before on an old keyboard, except in my case it was the enter key. Boy was that fun… I had like a hundred windows of this one app open by the time I unplugged the keyboard. :stuck_out_tongue:

Hi, thanks for answering.
The problem is not from the keyboard but from UE4 I noticed (I tried to unplug it and I even reinstalled EVERYTHING that took a sinker since I don’t have the fiber)
Here you go:)

Hmmm… Did this just start happening, or have you always had this problem with UE4?

Another thing to try is to unplug any gamepads or joysticks if you have any, they have caused problems for others in the past. Do you have any other devices connected that could cause input issues (such as a graphics tablet)?

I got them a week ago. I’m gonna try to unplug my controller

oh, my god. Thank god you’re the best. <3<3<3.

Awesome! We found the cause :slight_smile:

You will probably want to use the controller when playing your game so plug your controller back in and try this:

Open up Control Panel and select Devices and Printers, then right click on Controller and choose “Game Controller Settings”. Select your controller from the list and click the Properties button, then select the Settings tab, then select the Calibrate button and follow the instructions to calibrate the controller.

When the controller is causing this it is usually because the “dead zone” for the thumbsticks are set too large and causing UE4 to interpret it as movement. Calibrating the controller should fix that issue.

Hope that helps!

Ok, je le ferais, A+ :slight_smile: