Bad 'fractured' shadows

I am importing a building from Max to UE4 and I am getting bad ‘fractured’ shadows on the external facade when the ‘Dynamic Shadow Distance StationaryLight’ limit is reached.
The facade is highly detailed with 3D panels and grooves (reducing the geometry is not an option for me)
I believe I have correctly unwraped the UVW’s in Max.
Does anyone have any ideas on how to fix this problem?
I have attached some screen shots to better explain the problem

That looks like you have bad lightmap UV’s. Typical workflow would have a second UV channel that you would use for lightmaps where everything is in the 0-1 UV space and nothing is overlapping. If you have a second UV channel set up then when you import to UE4 you will need to make sure that the option to Auto Generate Lightmap UV’s is disabled, otherwise it will try and create a new UV channel and automatically make the UV’s and set that channel for the lightmap.
Also, you may need to increase the lightmap resolution of the object in UE4, the default is 64x64 pixels which is rarely enough.