"Bad command line parameter"


I am setting up a project containing 1800 images from screnshots from apples maps. Aligning went without problem, but when reconstructing with detail level normal it failed, and generated this:

I run on a:

Intel(R) Core™ i7-6700K CPU @ 4.00GHz
64 RAM
64-bit OS
Windows 7

So happy for any help! Thanks!

Hi Peter,

Thank you for posting.

  1. Do you have a command line (CLI) version or regular? This looks like if you were passing commands to non-CLI version.

  2. Or you just clicked Calculate model and it popped-out this window?

It happened to me, too, when trying to use commands in a non-CLI version. So in my case it was not a bug…


I’m using the Demo version, and I get the same error when trying the -align, -draft etc… options.

The website stated that the demo version allows command line. I understand that the -save, and -export* options are removed, but could it be possible to have the alignment and mesh building options available?

I’m trying to estimate the minimum time I would need to build my meshes with command line.


Hi jmontserrat
Contact me at milos.lukac@capturingreality.com so that I can send you some CLI example datasets…