Download

Autosaving took so long it triggered another autosave... now I'm stuck in a loop.

I just imported 48 4K textures into my project on opening. This part took as long as expected, then Unreal triggered an autosave and the whole process takes so long that I had to CTRL+ALT+DEL out of the editor and start again.

When I press ‘cancel’, it only cancels autosaving the current asset. Can that PLEASE be changed to cancel the entire process because I don’t see a logical reason for it only cancelling the current asset.

(Yes this is still pretty funny).

LOL

Sorry but it is kind of funny.

You can increase the time or turn off autosave under Editor Preferences > Loading & Saving but yeah cancel should cancel.

On reflection it was pretty funny trying to explain that, but yea I just turned Autosave off for now. My main complaint was that hitting cancel didn’t seem to have any immediate effect

Let’s say there was a less than stellar reply (with a font larger than my screen) before FrankieV’s until someone cleaned that up.

I agree cancel should cancel the whole queue and not the current item. That sounds like an oversight to me.

There was? Missed that one. But yea, those are my thoughts.

http://s28.postimg.org/6jw3e1pl9/image.jpg

This is priceless! (if not tad too big for my laptop screen)