Autosave not working anymore

I don’t know if it’s the last update, but autosaves doesn’t work anymore for me. I tried to put 1 min autosave just to see, and it just never saves.

I completely uninstalled everything Unreal related and did a clean reinstall, but the issue persists. this is very bad because i don’t always remember to save and the engine is very unstable (a random action can make it crash), but with autosave it was not a big deal. I lost a lot of progress because of that


I have attempted to reproduce your issue, but my auto save seems to be triggering as expected. I set the auto save to 1 minute intervals, with a 30 second warning. Then, I moved an object and the auto save completed successfully.

  • Is this issue only occurring in 4.10?
  • Have you ensured that in Edit->Editor Preferences->Loading and Saving you have the Enable Autosave box checked?
  • Are you able to reproduce this issue in a clean project?

Yes, the “Enable Austosave box” is checked, and i tried it on a new project when i reinstalled everything (tried one time again on another new project a few minutes ago), still not auto saving

and it does happen with 4.9.2 too

I did again a complete uninstall, but this time i went around in appdata , programdata folders and the windows registry and deleted everything unreal related, reinstalled everything from scratch, started a new project and still no autosave. It just never autosaves

  • Could you provide your DxDiag?
  • Could you screenshot your Autosave settings in Editor Preferences
  • Do you have enough space on your hard drive to allow for autosaves?

Thank you.

Here is my DXdiag and my screenshot.

I have around 80 Go left in the drive where the engine is installed, and 30 Go in the C drive. Project saves fine when i save, it just doesn’t autosave

Thank you for providing the information. We’ve attempted to reproduce your issue on a Windows 10 machine, but we were not able to experience this behavior. Unfortunately, we will be unable to solve this issue until we get more information on how to reproduce the issue. For now, we recommend manually saving your project often.

If anyone else is experiencing this issue, please respond here so we can continue to investigate.

ok here is what they dont tell you, copy everything from the autosave folder directly into your content folder, go to the menu and choose to open level from there, it will work, then if you dont want the bulk, save as, then do a folder search in the content folder for the “auto” files and delete them from the content folder only,