Automotive materials


I have downloaded the Automotive Materials Pack from the Marketplace successfully,
and when I select create project, it does so and the folder “AutomotiveMaterials” appears on the OS.
Approx. size 873MB.
However - the project then does not appear in the “My projects” tab in the library section in the Launcher…
So you then cannot open it as a UE4 project - as looking at the folder - there is no uproject file.
Can you let me know what the file size should be to see if there was an issue with the download originally?

I am having the same problem. Does anybody know how to fix that issue?

After installing the Automotive Materials, and creating a project, it just doesn’t create a Project File.

Please help!

My file size was approx. 906 MB. I thought this would be easy until I came across the same problem as you and apparently others too :slight_smile: Here is a work around I found: Create a new project “MyProject” and exit out. Go to your MyProject folder, cut that MyProject.uproject file, paste it into the AutomotiveMaterials folder, and rename it if you will. Double-click it and you should see the files in the project.

I tried it… but I still don’t know how to load the level?
How can I see the content in the viewport?

I can’t see anything besides the standard viewport…

I get the same thing and don’t know if there’s supposed to be content, as I thought it was just a “collection of materials” at our disposal for use. The one map included seems like it’s not working because it’s just text files only. I added a sphere static mesh object to the viewport and tried dragging/dropping a material onto it and it doesn’t work, neither if I select it in the details panel. I could have sworn it was as simple as that, but I’m new too and never really worked with materials so now I have even more learning to do. Bump.