Automation tool Error

I’m trying to build a Assessment iv been working on but i keep getting a package error that comes up with unknown error, Iv uninstalled VS 2015 and installed VS 2013, disabled plugins even unintalled them and still does this. its starting to frustrate me heaps. I just reinstalled the engine and still does it

link text

ok? how can i fix it ? my project is blueprints?


this looks like that the problem is within the project build cs file.

This line is the hint:

d:\08.Unreal Projects\Fort-Lytton\Intermediate\Source\Fort-Lytton.Target.cs(6,18)

If you could post this file or take a look into it the problem should be solvable.

This is no VS2015 Problem or UE4 this is an error within the project source.


Can you post the file that I can take a look into it please?

weird its doing this for every project i have, do you need the project files?

LogUObjectGlobals:Warning: Failed to find object ‘Class None.’

i create a new project and tried packaging it, default project and same issues

yep i get the same issue with a blank project

Oh ok. Same issue every time? If you can provide a sample project this would be great than I could try it by myself.

Thank you for the vid! The class None thing should not be a problem. But it seems that the VictoryEd plugin is throwing an error. Can you please disable all plugins which arent needed and retry it? Probably one of the plugins is causing the error.

can you please add the build log file want to see if it is the same error or a new one

No problem glad that it works now. Can you accept the answer that the problem is solved please :slight_smile:

weird its not enabled , ill remove it and see if that is the reason why

i removed it and same thing

ok think it was the victory plugin even tho it was not enabled it was still throwing errors on the build, i did a new project with the plugin removed and migrated everything over and is now working, iv informed rama that its causing errors on packaging, real sorry for the time you spent on this post.