autoexposure issue when using lumen indoors?

I am relatively new to ArchViz wiht UE5 and having odd lighting issue. My understanding that Lumen should work as real world light, meaning amount of light thought the window would light up my interior just like it does during day time. Although I am having odd behavior when turning around and away from the windows. Any advice on settings I should try?
Here’s what I get: Unreal Lighting issue - YouTube

You could turn off auto exposure. Unfortunately, this is almost impossible in UE5. The only way I found to do it, is to set it as a property of the game camera. The editor still does it.

1 Like

I believe I can turn off AE using post processing volume in editor? Although I do need it as player will walk outside as well. Curious if I can nest post processing volumes one for inside and one for rest of the scene? Is autoexposure a real problem here, though?

I can’t get a PP to work either.

It sounds like auto exposure from your description. Maybe do a vid?