auto posses not working

when I hit play it wont auto posses my player instead it just creates a player wherever my camera is in my viewport

youve clicked on the character you want to use and set auto posses to player 0 right.

yes I have

I was not really sure what you mean by “dedicated server” so I just searched it in the game settings. (first picture) auto posses is also checked. (second picture)

I can’t get the pictures to show up so here is a video

the dedicated server option i mentioned is accessed by clicking the down arrow next to the play button. im not on unreal at the moment but ill try to remember to ■■■ a picture later.

yes its checked

uncheck it. that may solve your issue.

245367-capture.png

1 Like

THANKS! that worked :slight_smile:

do you have run dedicated server checked in the play options? can you provide some more information like a video so we can see your issue as it happens.

thanks for the help!!