Auto exposure issue

Hi all,

I’m using UE 4.8.3 and recently have faced a problem which seems to be related to auto exposure.

We have a project under version control and on original computer a map from the project is brightly lit. Unfortunately, when I checkout the project on my machine, the map is very dark. Why I do think the problem is related to auto exposure: if I uncheck the setting on the first computer, the map starts looking dark exactly the same way as it’s looking on mine (no matter is the setting checked or not).

DX11, Shader Model 5.0 compatible card is in use (GF750Ti). Everything looks to be working well with it (including UT4 beta).

I’m ready to provide any addition info, just have no idea what can be relevant.


I can’t really offer an answer, but I did see this when messing around a with levels a while ago. My PC was fine, my Mac was much, much darker.

I temporarily wrote a little script to adjust the AutoExposure levels on Mac which always felt a bit hacky, but it worked.

Later, I created a couple of new maps and the problem just… solve itself. I really don’t know what it was that changed, but it was not a hardware / platform problem, it was something in the umap but I really don’t know what I’m afraid. I’ve tried looking for answers since, just out of interest but yet to find anything conclusive.

Additional info: Post Process was disabled for this map