Augmented Reality Template Problem

Hey everyone,

So my problem is actually really weird. When I am using the handheld Template for AR and I don’t change anything, it runs on my galaxy tablet.
But if I change the smallest thing (for example: create a new folder) the AR session won’t start and the screen stays black. (So the camera or the session don’t start)

Have anyone got the same problem? Or an idea, I am really clueless!?

Hi HaensPaenda,

I’m currently have a similar issue in 4.22 where it builds the first time but if I modify anything it will only boot to show the epic games logo and then closes.

I haven’t found a fix for it but if I do I’ll let you know.

Hi ,

So I tried to update the version to 4.22.3 and to rebuild the project, but actually it still doesn’t work.
But if I go back to 4.21 it is no Problem.

Have you found out anything?

found out something?

Version 4.25, the problem remains open. I delete unused Even Tick in BP_Placeable and it freezes on the Launch screen. IPhone 7 - ios 13.6. Support from Unreal Engine can provide an answer?