AudioVolumes not occluding on build

Whenever I set up AudioVolumes in a level, they are not occluding (using Exterior/Interior settings). The reverb works and the volume is certainly enabled but using realtime audio in perspective, or building the level does not update the occlusion for me.

However if someone else builds geometry it seems that it will update . What am I doing wrong?