Audio stops when trigger streaming level

Hello there i builed some levels and i am making with stream level to appear. So whenever a player steps on the trigger, it loads or unloads the level. On my 3rd level when i step to load it, all the sounds (footsteps, music etc) stops, i hear nothing after that. My logs doesn’t show anything about warning specified to the load of the level or the audio samples. I don’t know what is happening. What can i do?

So with execution is all good? because i didn’t tried that as my project isn’t finished. What a ridiculous bug is that. I tried to transfer my project to 4.26 to see if it will be fixed but nothing.


We’ve made a switch to a new bug reporting method using a more structured form. Please visit the link below for more details and report the issue using the new Bug Submission Form. Feel free to continue to use this thread for community discussion around the issue.


Hi there,

We also have a similar unsolved problem with audio in the editor. When creating a new project everything works fine but in our project suddenly all sound is gone, while it did work until about 2 weeks ago.

Though, when we build the project and execute it, also everything works fine. It’s just that there is no sound hearable when working in the editor.

Hope there is someone out here that has a solution!