Audio preview is not working in UE4.9.2

I am unable to preview Sound Waves or Sound Cues in the UE4.9.2 editor on Windows 7.

Using the spacebar, or selecting play cue from the menu, or play node from within the cue do not work. I can see the active wires pulsing when trying to preview in the Sound Cue.

Unreal is visible in the Windows volume mixer, but only passes audio when playing or simulating in the editor, not on preview.

Preview audio still works as expected in 4.8.2 on the same PC.

added dxdiag

link text

Hey kbolen,

Have you checked to make sure your viewport has ‘Real-time’ enabled (Ctrl+R) and your Viewport audio volume slider is not muted?

Thank you,

I had previously tried changing real-time audio volume, but I bet I overlooked enabling/disabling the ‘real-time’ setting. It had previously been working in 4.9 so it’s possible I inadvertently disabled ‘real-time’ somehow.

I had to delete my dev branch and resync from Perforce for other reasons, but I’ve verified that the real-time audio volume was turned up and ‘real-time’ was enabled, and audio preview is working again.