Attach component to actor Not visible

Hello friends Attach to actor component Not visible,I am looking for hours But i could not find. Help me pls

First thing that comes to mind is to uncheck the “context Sensitive” box in the upper right of the All Actions for this Blueprint area.

For some things if you aren’t selecting the right type of component or actor or such then it wont show all the options.
For example I won’t get any option for this normally, but if I select the component I want to attach to another one in my components window (upper left) then I get these options when I try. So just use that and select your desired actor component afterwards. It would also appear if I dragged off of a variable or such in the scene that referenced a component I could perform this action on.

Im sure im too late for the OP but set the scale rule to world and not relative