Atmospheric Fog Quick Start Guide Problem

Hello, I’m new at this software. I’m trying to complete the quick start guide, but I’m stuck at 4th step, adding the atmospheric fog to the level. When I drag it into the level, a orange sun appears, but my scene is black/dark. In the quick start tutorial looks blue and bright. Pls help me!

Hi Andress,

Are you using this Quick Start guide?

Off hand it sounds like you do not have a Directional or any light in your scene yet. Can you make sure you have at least a directional light.

While the atmospheric fog does have a visual “sun” it’s not a light source which would explain why your other objects are still black/dark.

If that doesn’t help, can you post a screen shot of your editor window with the scene outliner in view. This will help me more quickly assess what may be going on.

Thank you!


Yes, that’s the tutorial, but is not working for me. Maybe I’m doing something wrong. Here’s a screenshot.

Thank you for helping me.

Hmm…I’ve not seen it like that before. :confused:

Which version of the engine are you currently using? 4.5 or 4.6?

  • I tried starting with a blank scene and adding the directional and atmospheric fog in both of these on my system came out correctly.

Are you using Mac or Windows (7 or 8.1)?

Can you check the engine scalability settings and make sure that they are set to Epic? Toolbar > Settings > Engine Scalability > change these to Epic.

Can you select the Atmospheric Fog actor and grab a screen shot of the details panel with these variables shown?

Lastly, Can you try creating a new project and a blank scene? Do not worry about adding anything except for the Atmospheric Fog. You should still see it show up like in the image from the tutorial.

Let me know if any of these help.

Thanks, Andress!


I am having the same problem and I have tried everything. Everytime I set up a new amospheric fog it looks just the same as in Andress’ screenshot.

Okay. I ran into the exact same problem as Andress, while doing the same tutorial.

I do have a Directional light in the scene. And my scene looks essentially the same as the screenshot Andress shared: Black sky. Gray plane.

UE4 version 4.10.4.
Mac. OSX 10.9.5.

Engine Scalability Setting: Epic.

My Atmospheric Fog panel is identical to the one you posted.

I’m stuck.

I seem to have the same problem. I started with an empty map, added a floor with the box brush, added a directional light and atmospheric fog. The details are the same as Tim showed

When I push play, I get a black background.

I fail to understand what I’m doing wrong.