Asset editor not showing up

Hello everyone,

While working on a project, suddenly my asset editor window stopped showing up.

This goes for every type of asset I tried. The preview in the Win7 task bar shows the window with the Unreal logo, but clicking on it does nothing.

I tried opening another project, I tried rebooting the computer, I even tried uninstalling UE4 4.9.2 altogether and installing it again, nothing works.

I also tried running 4.8.3 version of the engine, and the asset editor in there works fine.

Any ideas?

Thanks in advance!

Hello Kodaemon,

To understand this issue better I would like some more information from you.

1.) Can you link a copy of your DxDiag?
2.) Have you tried uninstalling UE4 and the launcher completely and reinstalling?
3.) Is this the launcher from our website or a custom one from GitHub?
4.) Are you using any plugins for 4.9 that you are not for 4.8?

After I have this information I will continue to investigate what is causing 4.9.2 to not call the asset details window.

Actually, the problem seems to have fixed itself just as randomly as it appeared. I believe it was a case of the window somehow getting minimised in a way that put it completely outside my screen.

I can still provide the info though:

  1. dxdiag, link text
  2. I tried uninstalling and reinstalling 4.9.2 only
  3. Using the regular Epic Games Launcher.
  4. Not using any plugins.

Thank you for the answer! :slight_smile:

Interesting. If it pops up again please post again.

I am experiencing the same issue…I am not able to open any asset so basically I cannot continue on the project at all. Windows bar indicates that there is a new unreal window opened but it just does not show up anywhere. What can that be? I am using version 4.11.2 and an official epic games launcher.

I found a way to restore it :slight_smile:
Click on that hidden window in window bar, press alt + space, click on move a move it with arrows key, it should be visible now.

1 Like