Asset appears really dark in asset editor

Greetings all. Not sure where this goes.
I’m using UE 5.1.1
Current issue - all asset editors show mt object/material as pitch black.
I can increase the exposure setting in that editor and see my object but then it’s washed out.
In the regular viewports my objects appear as they should. Same when I press Play In Editor.

I found a tutorial on resetting the object editors or adjusting their settings ( change skybox etc), even reset that editors preferences - BUT that tutorial was for UE 4.2 :(.
Any help here would be appreciated as currently I have to place my object in my scene and do my edits as the asset editor preview viewport is unusable.

I found this

There is also another more recent post, but it broadly the same method.