Assertion failed: bUncompressMemorySucceeded

Assertion failed: bUncompressMemorySucceeded [File:D:/Build/++UE4/Sync/Engine/Source/Runtime/Core/Private/Serialization/Archive.cpp] [Line: 683] Failed to uncompress data in C:/Users/SAYOOJ/Documents/Unreal Projects/Juno/Content/StarterContent/Maps/Minimal_Default.umap. Check log for details.

Hi. Did you find solution to your problem?

I couldn’t fix that, However, if you have backup maps it would be work fine.

Verifying UE4 Solved My Problem!!!

1 Like

What do you mean by verify ?

1 Like

I wouldn’t mind an explanation either

1 Like

Hello - “Verified the Editor” most likely means they loaded up the Epic Market, went to the Unreal Engine Launcher and click on the installed editor they have, the dropdown arrow has an option “Validate install” to check all files instead of re-downloading the whole editor. So they are saying, the editor had a corrupt file, and validating (instead of re-installing, which would do the same thing) fixed it by finding the corrupt file and replacing it with a new copy from epic.

CHeers
Micah