Download

Ark not Responding

Hey all, I have tried a few things to fix my problem but can not seem to, any help will be greatly appreciated. My problem is when following https://www.youtube.com/watch?v=H2xKkDmfyyY&list=WL&index=52 this video doing the step at 43 seconds causes my unreal to stop responding leading me to have to open task manger to shut it down. Does anyone know why this happens?
My pc specs are:

Windows 8.1
Intel core 7-4790k @ 4.00ghz
16GB ram
Nvidia EVGA GTX 970

If you need any more info please let me know and i can supply it.

Thanks Luke

Have you tried leaving it be instead of nuking it via Task Manager when you see it go into not responding? Blueprints take a while to open on the first time opening one. 9/10 when doing things in the ADK it will say it is “not responding”, but left alone will load up eventually. If it doesn’t crash, its still working is a good rule of thumb.

I left it about five mins before shutting it down, I will try again and let it run its pace until it crashes this time round. Thanks for your help

Issue is fixed, I had to open the mod file first then copy it into new folder.

No problem Luke :), happy to help!

Closing thread since problem is resolved.