Download

Ark Dev kit crashing on startup

Hello. I was looking for some help. Recently I have downloaded ARK dev kit but every time I try to start it up it crashes with this error message. It was a 4 hour download for me so I would leave a reinstall as a last resort. Any help would be appreciated. :slight_smile: db3860abcf7237efb4e198b1fa05cffa7639e758.png

Pretty sure this was an issue not too long ago with the DevKit due to a manual update being incorrectly packaged and a binary issue.

Did you download the DevKit from the Epic Launcher recently? If so, this should not happen as that bug was dealt with an update or so ago.

-WM

Good day,

I am having the same issue, and I downloaded the devkit from steam, then the latest engine download from GITHUB and when I still get the same error, I then also downloaded a “ArkDevKitDiff_v240.5.zip” that was listed on the forums. Is the steam version download not a good place to download the devkit?

No. -10char-

-WM

I downloaded the dev kit from steam. Will there be a fix or do I need to redownload or what?

Download it from the Epic Launcher.

-WM

I also had an issue but after verifying the ADK through steam it fixed itself, if your still having issues I would give that a try.