Are you guys aware at all that RoboRecall crashes during the loading screen to mission 1-2? great game just wish I cd progress!

RoboRecall always crashes at the loading screen to misison 1-2; any patch for this ? are you guys aware? anything I can do ? I LOVE the game but I can’t progress, I have tried uninstalling and reinstalling even.

I’m getting the same error. Such a bummer! Every time I launch it, it crashes!

I’m running the following:

i7 7700k
GTX1060 6GB
Windows 10 Pro Build 1607
Two monitors (both 1080p)
Two sensors

All of my other Oculus games work perfectly. Missions 1-1 and 2-1 load without issue, and the game averages about 60-70FPS.

Can you tell us about your setup? We’re not seeing this on our end.

im running i7 with 980 ti, windows 10 …no other issues with other games.

I’ve been talking with Oculus support, and they just guided me towards some simple troubleshooting:

-Restarted Oculus
-Removed Save Game Information to start fresh
-Ran Compatibility Tool (All Exceed Recommended Specs)
-Ran Repair on Oculus Setup

Something is definitely broken with level 1-2, or it’s not compatible with something on my setup. Please advise.

Hi folks.

Thank you for the information. We have tracked down your crash reports and identified that you are experiencing a known issue that seems specific to certain hardware or system specs, but that we not been able to reproduce internally yet. We are investigating the issue, and working with Nvidia to identify the cause and a solution. For reference, we are tracking this issue internally as OR-30518.

Apologies for the inconvenience.

Thanks a ton Stephen! I’m in support myself, for cybersecurity (and 10 years Corporate Geek Squad)…is there any testing I can do on my end to help you guys out? Is OR-30518 a JIRA, or are we able to track it’s progress publicly? Thank you!

OR-30518 is a Jira, but this one isn’t available for public tracking.

Thank you for the offer. I have let our engineers investigating the issue know you are available, and if they feel a need they may reach out to you.


Sweet, sounds good. Thanks for the quick replies!

Thanks Stephen!

Following with same error, in which I’m able to launch missions 1-1 and 2-1 but not 1-2. However as of yesterday, I’m not able to launch missions 1-1 and 1-2, but am still able to launch 2-1.

Stephen, has there been any headway made on this? The game is literally unplayable and several others are now reporting the issue. I can only open mission 1-1 now. I’ve tried offline thinking it was a network issue, still nothing. Please let us help so we can get this resolved—we really want to play your game

Ok guys, I have a workaround:

-Install a mod (any one of them, just need to unlock the mods menu)
-Open the mod menu after launching the game
-If you want to keep global leaderboard enabled, don’t select any mods.
-Launch your desired level

This keeps your progress saved in the game as if you were using the regular campaign mode, so there’s really no difference except a few extra steps in launching the level.

Could you be more specific on this “mod” program? And any screen shots of the selection process would be helpful.

Mission 1-1 and 2-1 are working again, just 1-2 is not.

Yea I also figured out the mod “work around” , but it still wont let you play mission 1-2 which sucks and i think one other also crashes. With that said it is better than nothing so thanks for the heads up anyway. Zhu what hes saying is if you install any mods for the game, the game opens up all the levels to you so you dont need to unlock them. So you can effectively just bypass the mission(s) that crash.

zhu go here

what is the mod program called? which one in particular? I’m not sure what to search for on the forum.

Finally gave in and downloaded one of the mods, and your right, am able to launch individual missions, except mission 1-2, must be corrupt. I’ve tried 2a couple of other new missions so far successfully.