Download

Are the Landscape and Foliage modes broken for you guys?

Today i decided to use the Landscape mode for the first time for one of my levels and was shocked to see this…

https://i.postimg.cc/vDVckCKL/broken.jpg

Half of the options are cut visually.Tried to lower the resolution of my monitor from 4k to 1080p and it didnt help.Tried on a 1080p monitor and even tried launching UDK with compatibility>Override high DPI and selected System Enhanced and nothing.

Windows 10 pro 64bit. I have blocked the updates long time ago so that shouldn’t be it.All though I suspect i do have that creators update, but i doubt that this is the problem.

Can anyone on windows 10 confirm this before I commit seppuku?

it’s known for a long time.
no DPI scaling option will fix it. windows scaling just needs to be at 100% (higher resolutions usually put it to 150% or 200%)

Thanks Chosker.Manged to find some info on the old forums and indeed it has to do something with the font size.For some reason changing the ‘‘change the size of text,apps and other items’’ to 100% doesnt work for me but i did find a old thread with something that helped me fix it.
If changing the font size doesnt help, than we have to open the UDKEditorUserSettings and find :

[LandscapeEdit]
WindowPosition=

FoliageEdit]
WindowPosition=

And change the nubmers until its all visible.In my case for a 4k resolution, the numbers to fix this issue are:

[LandscapeEdit]
WindowPosition=1921,2314,500,1731

[FoliageEdit]
WindowPosition=609,161,500,671

the number 500 in both cases was the one responsible for the width of the cliped window.

Going to put the sword down now :smiley: