ArchViz Character Movement Smoothness

We have a project we inherited from another studio and the one person who knew how to do this has left them. So what we are trying to do is change the behavior of the ArchViz character Blueprint to NOT smooth the movement. It is decelerating and “lagging” like it would when you use the ArchViz character. Changing the character is not going to work because too many connections in other blueprints are tied to this. Is there a way to remove this smooth movement?

If your character/pawn bp has a SpringArm component parented to your camera you can adjust some Lag settings amongst other stuff. Don’t know if this applies/helps you though!

In case anyone was wondering, just replace the Parent Class in File>Reparent Blueprint when inside the blueprint you want to change.