AppleVision could not be found

Hi, I just upgraded to 4.23 yesterday and everything in editor seems great. However, my first time trying to deploy my project to my iPhone I was greeted with this warning and unable to do anything else. I checked my plugins and it is indeed not loaded, my question is why is it being called? I don’t believe I have turned anything on that references it (because its hard to find any mention of it outside of plugins), in fact I can’t find anything about this in the 4.23 patch notes. I’m going to try enabling the plugin all the same, but it also makes me hope that I can get some clarity around this issue since the plugin is labeled experimental and possibly unstable.

I solved this by cleaning up target folder. Make sure the target folder is completely empty before building.

You mean where it stages? Cleared that out, no change.

not the staged folder.
The target folder where the build is copied in the end.

Cleared out Unreal Projects\backspin\Binaries\IOS no luck.

Ok, I fixed it! I deleted it on my phone and redeployed, then it worked!