Download

app crashes when it starts

I developed a game and wanted to run it on my android device.The game was packged and installed sucucessfully.However,it crashed once it started.
My settings for the package are as following.
56c0a7426d11feeef9f8ac32dbb7e8f007c56825.png

Same problem… Even tried blank/template projects with the same result.

same here.
Did you guys log debugging info from your phones ?

I did and in the huge pile of output I saw this rather serious looking error:

D/UE4 (10797): [2016.04.20-22.09.21:082] 0]LogInit:Display: Running engine for game: MobileTest
D/UE4 (10797): [2016.04.20-22.09.21:082] 0]LogInit:Display: Project file not found: …/…/…/MobileTest/MobileTest.uproject
D/UE4 (10797): [2016.04.20-22.09.21:083] 0]LogInit:Display: Attempting to find via project info helper.
D/UE4 (10797): [2016.04.20-22.09.21:083] 0]LogUProjectInfo: Found projects:
D/UE4 (10797): [2016.04.20-22.09.21:083] 0]LogModuleManager:Warning: ModuleManager: Module ‘HTTPChunkInstaller’ not found - its StaticallyLinkedModuleInitializers function is null.

Project file not found ?
When creating the package for distribution, does it need to be created in a specific location for it to ‘find’ the uproject file once it’s deployed on the android device ?