Download

APEX Cloth Issue - Black Spot on meshes simulating

Hello to all.

I need help on Apex Cloth.
I am realizing the dynamics of clothes for a couple of weeks, and found no problems. Of the sheets (very large), mounted on the wooden structures by way of tents sheltered from the sun, I’m having big problems without understanding why or find on the net for some info about it.
Inside Unreal, when I active Simulate to see how they behave the sheets with an active stage wind, black spots appear, to the above points. They seem artifact of the race with light reflections lights appear. I tried triangulated mesh and quads, more or less smuttate. I try to export the apex file anyway, apx, apb, doing recalculate the normals, importing, etc. I also tried to flatten the whole mesh of the sheets but nothing. Every time I appear these **** black spots that the simulation active. It also happens in the preview and do not see these meacchie in Maya 2015. Any suggestions? You may depend on what?

EU4 Play Simulate off.
vele_01.jpeg

EU4 Play Simulate on.
velarium_02.jpeg

Zoom on the spots with simulated turned on
8e8ca5d621caa3238785a706cbbf4ada42644219.jpeg

Maya topology (I also tried triangulated and quads, with double-layer smooth, I do not think it’s a problem or mesh shader but the apex plugin)
54725b4a45d62404f50440c50215955a9b218cb5.jpeg

Thank you all!