Download

Anyone's computer freezing while in UE4?

I’m not sure if its me or not but as I’m going through the tutorials I’ve crashed about three times tonight, only occurring with UE4 open. I’m not doing anything special each time so I’m not sure if its a general bug with the engine or just my computer. Its upsetting to say the least. I’ve cleaned my system and updated my graphics drivers, still no luck.

What specs does your pc have? (I had the problem too for some time, then I realized I’m running around 3 visual studio package servers, which vs created, and I think I was going out of RAM)

I did have a crashing issue with a fair number of applications and games, ie would lock up and freeze, that I managed to track down to a little known issue with some manufactures video cards and the tendency to overclock them at the factory.

Doing so, for me, causes two problems.

  1. A”time out error” where the the openGL connection would error and crash out of the application or game.
  2. The application would freeze and lock up, MotionBuilder most of all, due to it’s aggressive use of the GPU.

What worked for me was to downclock my Nvidia GTX 570 using MSI AfterBurn and lower the Core Clock speed (750 > 650>

Just type “dxdiag” on computer start menu and click enter. Cop and paste the information so we can see if your PC can handle UE 4 properly.

By crash you mean editor crash or computer crash?

I have the same problem. The Engine freezes and every time you move something it freezes again. It’s impossible to to work.

Operating System: Windows 8.1 Pro 64-bit (6.3, Build 9600) (9600.winblue_gdr.140305-1710)
Language: Spanish (Regional Setting: Spanish)
System Manufacturer: MICRO-STAR INTERNATIONAL CO.,LTD
System Model: MS-7576
BIOS: Default System BIOS
Processor: AMD Phenom™ II X4 955 Processor (4 CPUs), ~3.2GHz
Memory: 8192MB RAM
Available OS Memory: 8192MB RAM
Page File: 4683MB used, 11699MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.03.9600.16384 64bit Unicode

I would recommend to post this into answerhub. Also take a look at those two threads, probably they will help you :):

https://answers.unrealengine.com/questions/34906/epic-official-read-this-if-you-are-experiencing-fp.html
https://answers.unrealengine.com/questions/30308/bsp-long-freezes.html